aboutsummaryrefslogtreecommitdiff
path: root/games/senken/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'games/senken/Makefile')
-rw-r--r--games/senken/Makefile21
1 files changed, 21 insertions, 0 deletions
diff --git a/games/senken/Makefile b/games/senken/Makefile
new file mode 100644
index 000000000000..3e0d0500a5e3
--- /dev/null
+++ b/games/senken/Makefile
@@ -0,0 +1,21 @@
+# New ports collection makefile for: senken
+# Date created: 15 January 2003
+# Whom: tmartin@andrew.cmu.edu
+#
+# $FreeBSD$
+
+PORTNAME= senken
+PORTVERSION= 0.2.6
+CATEGORIES= games
+MASTER_SITES= http://www.contrib.andrew.cmu.edu/~tmartin/senken/download/
+
+MAINTAINER= tmartin@andrew.cmu.edu
+COMMENT= A city simulation game
+
+LIB_DEPENDS= SDL_image.10:${PORTSDIR}/graphics/sdl_image
+
+GNU_CONFIGURE= yes
+USE_SDL= yes
+USE_GNOME= gtk12
+
+.include <bsd.port.mk>