aboutsummaryrefslogtreecommitdiff
path: root/games/thegrind/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'games/thegrind/Makefile')
-rw-r--r--games/thegrind/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/games/thegrind/Makefile b/games/thegrind/Makefile
index ae33f4a3b869..30e45bf28833 100644
--- a/games/thegrind/Makefile
+++ b/games/thegrind/Makefile
@@ -13,11 +13,11 @@ COMMENT= Simple game about escaping from work
LICENSE= GPLv2+
LICENSE_FILE= ${WRKSRC}/License.txt
-BUILD_DEPENDS= ${LOCALBASE}/lib/libradius-engine.a:${PORTSDIR}/graphics/radius-engine
-LIB_DEPENDS= liblua-5.1.so:${PORTSDIR}/lang/lua51 \
- libpng.so:${PORTSDIR}/graphics/png \
- libphysfs.so.1:${PORTSDIR}/devel/physfs
-RUN_DEPENDS= zip:${PORTSDIR}/archivers/zip
+BUILD_DEPENDS= ${LOCALBASE}/lib/libradius-engine.a:graphics/radius-engine
+LIB_DEPENDS= liblua-5.1.so:lang/lua51 \
+ libpng.so:graphics/png \
+ libphysfs.so.1:devel/physfs
+RUN_DEPENDS= zip:archivers/zip
USES= pkgconfig
USE_SDL= sdl sound