aboutsummaryrefslogtreecommitdiff
path: root/games/torcs/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'games/torcs/Makefile')
-rw-r--r--games/torcs/Makefile3
1 files changed, 1 insertions, 2 deletions
diff --git a/games/torcs/Makefile b/games/torcs/Makefile
index 522fa21f6cea..1dfe381feed7 100644
--- a/games/torcs/Makefile
+++ b/games/torcs/Makefile
@@ -18,14 +18,13 @@ LIB_DEPENDS= libpng15.so:${PORTSDIR}/graphics/png \
libvorbis.so:${PORTSDIR}/audio/libvorbis
RUN_DEPENDS= bash:${PORTSDIR}/shells/bash
-USES= gmake shebangfix
+USES= gmake openal:al,alut shebangfix
SHEBANG_FILES= src/tools/accc/accc.in src/tools/nfsperf/nfsperf.in \
src/tools/texmapper/texmapper.in src/tools/nfs2ac/nfs2ac.in \
src/tools/trackgen/trackgen.in \
src/modules/telemetry/telemetry.sh robotgen
USE_XORG= xrender xmu ice xext x11 xxf86vm xrandr
USE_GL= glut
-USE_OPENAL= al alut
USE_BZIP2= yes
GNU_CONFIGURE= yes
USE_LDCONFIG= yes