aboutsummaryrefslogtreecommitdiff
path: root/games/tt/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'games/tt/Makefile')
-rw-r--r--games/tt/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/games/tt/Makefile b/games/tt/Makefile
new file mode 100644
index 000000000000..65d61142e901
--- /dev/null
+++ b/games/tt/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: tt
+# Date created: 11 Sent 2003
+# Whom: Alexey Dokuchaev <danfe@regency.nsu.ru>
+#
+# $FreeBSD$
+#
+
+PORTNAME= tt
+PORTVERSION= 14.0
+CATEGORIES= games
+MASTER_SITES= http://www.miketaylor.org.uk/tech/tt/
+
+MAINTAINER= danfe@regency.nsu.ru
+COMMENT= Tetris for Terminals
+
+ALL_TARGET= tt
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/tt ${PREFIX}/bin
+.if !defined(NOPORTDOCS)
+ @${MKDIR} ${DOCSDIR}
+ ${INSTALL_DATA} ${WRKSRC}/README ${DOCSDIR}
+.endif
+
+.include <bsd.port.mk>