aboutsummaryrefslogtreecommitdiff
path: root/games/tux-aqfh/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'games/tux-aqfh/Makefile')
-rw-r--r--games/tux-aqfh/Makefile5
1 files changed, 2 insertions, 3 deletions
diff --git a/games/tux-aqfh/Makefile b/games/tux-aqfh/Makefile
index b84788a8bef3..8f8fcc549250 100644
--- a/games/tux-aqfh/Makefile
+++ b/games/tux-aqfh/Makefile
@@ -22,12 +22,11 @@ BUILD_DEPENDS= ${LOCALBASE}/lib/libplibsl.a:${PORTSDIR}/x11-toolkits/plib
USE_GL= glut
USE_GMAKE= yes
GNU_CONFIGURE= yes
-CONFIGURE_ENV= LDFLAGS="${LDFLAGS}"
CONFIGURE_ARGS= --with-plib=${LOCALBASE}
MAKE_JOBS_SAFE= yes
-CPPFLAGS= -I${LOCALBASE}/include ${PTHREAD_CFLAGS}
-LDFLAGS= -L${LOCALBASE}/lib -lusbhid ${PTHREAD_LIBS}
+CPPFLAGS+= -I${LOCALBASE}/include ${PTHREAD_CFLAGS}
+LDFLAGS+= -L${LOCALBASE}/lib -lusbhid ${PTHREAD_LIBS}
.include <bsd.port.pre.mk>