aboutsummaryrefslogtreecommitdiff
path: root/games/tycho
diff options
context:
space:
mode:
Diffstat (limited to 'games/tycho')
-rw-r--r--games/tycho/Makefile7
1 files changed, 3 insertions, 4 deletions
diff --git a/games/tycho/Makefile b/games/tycho/Makefile
index d156c8ca3844..2bcb4ad6d6aa 100644
--- a/games/tycho/Makefile
+++ b/games/tycho/Makefile
@@ -12,15 +12,14 @@ MAINTAINER= ports@FreeBSD.org
COMMENT= Program to gather data (statistics) on Core War warriors
USE_BZIP2= yes
-USE_GMAKE= yes
+USES= gmake
WRKSRC= ${WRKDIR}/${PORTNAME}
PLIST_FILES= bin/tycho \
bin/tycho-exstat
-NO_STAGE= yes
do-install:
- ${INSTALL_PROGRAM} ${WRKSRC}/${PORTNAME} ${PREFIX}/bin
- ${INSTALL_PROGRAM} ${WRKSRC}/exstat ${PREFIX}/bin/${PORTNAME}-exstat
+ ${INSTALL_PROGRAM} ${WRKSRC}/${PORTNAME} ${STAGEDIR}${PREFIX}/bin
+ ${INSTALL_PROGRAM} ${WRKSRC}/exstat ${STAGEDIR}${PREFIX}/bin/${PORTNAME}-exstat
.include <bsd.port.mk>