aboutsummaryrefslogtreecommitdiff
path: root/games/varconf/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'games/varconf/Makefile')
-rw-r--r--games/varconf/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/games/varconf/Makefile b/games/varconf/Makefile
new file mode 100644
index 000000000000..a5f92dbc4720
--- /dev/null
+++ b/games/varconf/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: varconf
+# Date created: 29 March 2001
+# Whom: Oliver Lehmann <lehmann@ans-netz.de>
+#
+# $FreeBSD$
+#
+
+PORTNAME= varconf
+PORTVERSION= 0.3.0
+CATEGORIES= games
+MASTER_SITES= ftp://ftp.ecs.soton.ac.uk/pub/worldforge/libs/varconf/ \
+ ftp://two.woovis.com/pub/worldforge/libs/varconf/ \
+ http://dreadnought.res.cmu.edu/worldforge/libs/varconf/ \
+ http://kafka.i-site.com/~novalis/mirrors/acorn/0.3/src/ \
+ http://65.100.132.89/wf/downloads/libs/varconf/
+
+MAINTAINER= lehmann@ans-netz.de
+
+LIB_DEPENDS= sigc.1:${PORTSDIR}/devel/libsigc++ \
+ Atlas.0:${PORTSDIR}/devel/Atlas
+
+USE_LIBTOOL= YES
+CONFIGURE_ARGS= --prefix=${PREFIX}
+
+.include <bsd.port.mk>