aboutsummaryrefslogtreecommitdiff
path: root/games/vegastrike/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'games/vegastrike/Makefile')
-rw-r--r--games/vegastrike/Makefile12
1 files changed, 6 insertions, 6 deletions
diff --git a/games/vegastrike/Makefile b/games/vegastrike/Makefile
index 4f09d7f151f4..38646b920844 100644
--- a/games/vegastrike/Makefile
+++ b/games/vegastrike/Makefile
@@ -13,11 +13,11 @@ COMMENT= Open source 3D space simulator
LICENSE= GPLv2
-RUN_DEPENDS= ${DATADIR}/vegastrike.ico:${PORTSDIR}/games/vegastrike-data
-LIB_DEPENDS= libboost_python.so:${PORTSDIR}/devel/boost-python-libs \
- libexpat.so:${PORTSDIR}/textproc/expat2 \
- libvorbis.so:${PORTSDIR}/audio/libvorbis \
- libogg.so:${PORTSDIR}/audio/libogg
+RUN_DEPENDS= ${DATADIR}/vegastrike.ico:games/vegastrike-data
+LIB_DEPENDS= libboost_python.so:devel/boost-python-libs \
+ libexpat.so:textproc/expat2 \
+ libvorbis.so:audio/libvorbis \
+ libogg.so:audio/libogg
USES= dos2unix gmake openal:al pkgconfig python tar:bzip2
GNU_CONFIGURE= yes
@@ -46,7 +46,7 @@ OPTIONS_DEFINE= MESHER
MESHER_DESC= Enable mesher modelling tool
MESHER_PLIST_FILES= bin/mesher
-MESHER_LIB_DEPENDS= libOgreMain.so:${PORTSDIR}/graphics/ogre3d
+MESHER_LIB_DEPENDS= libOgreMain.so:graphics/ogre3d
MESHER_CONFIGURE_ENABLE= ogre
post-patch: