aboutsummaryrefslogtreecommitdiff
path: root/games/vor/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'games/vor/Makefile')
-rw-r--r--games/vor/Makefile9
1 files changed, 4 insertions, 5 deletions
diff --git a/games/vor/Makefile b/games/vor/Makefile
index c9c6d11ccaec..a4a2a742e256 100644
--- a/games/vor/Makefile
+++ b/games/vor/Makefile
@@ -6,8 +6,7 @@
#
PORTNAME= vor
-PORTVERSION= 0.4
-PORTREVISION= 1
+PORTVERSION= 0.5
CATEGORIES= games
MASTER_SITES= http://qualdan.com/vor/ \
http://www.amdmi3.ru/distfiles/
@@ -37,9 +36,9 @@ post-patch:
do-install:
${INSTALL_PROGRAM} ${WRKSRC}/vor ${PREFIX}/bin
-.for d in banners fonts icons indicators music sounds sprites
- ${MKDIR} ${DATADIR}/${d}
- ${INSTALL_DATA} ${WRKSRC}/data/${d}/* ${DATADIR}/${d}/
+ ${MKDIR} ${DATADIR}
+.for d in *.png *.wav *.mod
+ ${INSTALL_DATA} ${WRKSRC}/data/${d} ${DATADIR}/
.endfor
.if !defined(NOPORTDOCS)