aboutsummaryrefslogtreecommitdiff
path: root/games/xbill/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'games/xbill/Makefile')
-rw-r--r--games/xbill/Makefile8
1 files changed, 8 insertions, 0 deletions
diff --git a/games/xbill/Makefile b/games/xbill/Makefile
index 654b8bd06db6..5a61c95643c3 100644
--- a/games/xbill/Makefile
+++ b/games/xbill/Makefile
@@ -19,11 +19,19 @@ COMMENT= Save your computers from the evil clutches of Bill
GNU_CONFIGURE= yes
WANT_GNOME= yes
CONFIGURE_ARGS= --localstatedir=${SCORES_DIR}
+MAKE_JOBS_SAFE= yes
MAN6= xbill.6
SCORES_DIR?= ${DATADIR}/scores
+DESKTOP_ENTRIES="xBill" \
+ "Save your computers from the evil clutches of Bill" \
+ "${DATADIR}/pixmaps/icon.xpm" \
+ "xbill" \
+ "Game;ArcadeGame;" \
+ false
+
OPTIONS= ATHENA "Build with Athena widget set" off \
GTK "Build with GTK widget set" on \
MOTIF "Build with Motif widget set" off