aboutsummaryrefslogtreecommitdiff
path: root/games/xbloody/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'games/xbloody/Makefile')
-rw-r--r--games/xbloody/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/games/xbloody/Makefile b/games/xbloody/Makefile
new file mode 100644
index 000000000000..8ff212813745
--- /dev/null
+++ b/games/xbloody/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: xbloody
+# Version required: 1.00
+# Date created: 10 February 1998
+# Whom: FURUSAWA,Kazuhisa <kazu@jp.freebsd.org>
+#
+# $Id: Makefile,v 1.1.1.1 1998/02/15 14:25:38 jseger Exp $
+#
+
+DISTNAME= xbloody
+PKGNAME= xbloody-1.00
+CATEGORIES= games x11
+MASTER_SITES= ftp://ftp.lab.kdd.co.jp/Usenet/fj.sources/1994/oct/
+
+MAINTAINER= kazu@jp.freebsd.org
+
+WRKSRC= ${WRKDIR}
+USE_IMAKE= yes
+NO_INSTALL_MANPAGES= yes
+
+post-install:
+.if !defined(NOPORTDOCS)
+ @${MKDIR} ${PREFIX}/share/doc/xbloody
+ @${INSTALL_DATA} ${WRKSRC}/README.sjis ${PREFIX}/share/doc/xbloody
+.endif
+
+.include <bsd.port.mk>