aboutsummaryrefslogtreecommitdiff
path: root/games/xrally/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'games/xrally/Makefile')
-rw-r--r--games/xrally/Makefile11
1 files changed, 5 insertions, 6 deletions
diff --git a/games/xrally/Makefile b/games/xrally/Makefile
index 090d198453f0..a134a18353b6 100644
--- a/games/xrally/Makefile
+++ b/games/xrally/Makefile
@@ -10,8 +10,7 @@ PORTNAME= xrally
PORTVERSION= 1.1.1
PORTREVISION= 4
CATEGORIES= games
-MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
-MASTER_SITE_SUBDIR= xrally
+MASTER_SITES= SF/xrally
DISTNAME= ${PORTNAME}-1.1
MAINTAINER= edwin@mavetju.org
@@ -24,11 +23,11 @@ HAS_CONFIGURE= yes
USE_XORG= x11 xi xpm
USE_BZIP2= yes
USE_GMAKE= yes
-CONFIGURE_ENV= LDFLAGS="-L${LOCALBASE}/lib -L${X11BASE}/lib ${PTHREAD_LIBS}" \
- CFLAGS="${PTHREAD_CFLAGS} -I${X11BASE}/include"
+CONFIGURE_ENV= LDFLAGS="-L${LOCALBASE}/lib ${PTHREAD_LIBS}" \
+ CFLAGS="${PTHREAD_CFLAGS}"
MAKE_ENV= LDFLAGS="-L${LOCALBASE}/lib ${PTHREAD_LIBS}" \
- CFLAGS="${PTHREAD_CFLAGS} -I${X11BASE}/include" \
- INCLUDES="-I${X11BASE}/include"
+ CFLAGS="${PTHREAD_CFLAGS} -I${LOCALBASE}/include" \
+ INCLUDES="-I${LOCALBASE}/include"
.include <bsd.port.pre.mk>