aboutsummaryrefslogtreecommitdiff
path: root/games
diff options
context:
space:
mode:
Diffstat (limited to 'games')
-rw-r--r--games/jfsw/Makefile2
-rw-r--r--games/linux-darwinia-demo/Makefile3
-rw-r--r--games/linux-defcon/Makefile3
-rw-r--r--games/sokoban/Makefile2
-rw-r--r--games/tuxfighter/Makefile1
-rw-r--r--games/uqm/Makefile2
6 files changed, 0 insertions, 13 deletions
diff --git a/games/jfsw/Makefile b/games/jfsw/Makefile
index ea3075c958e5..3b47fbfc10f6 100644
--- a/games/jfsw/Makefile
+++ b/games/jfsw/Makefile
@@ -69,8 +69,6 @@ do-install:
${INSTALL_PROGRAM} ${WRKSRC}/build ${STAGEDIR}${PREFIX}/bin/${PORTNAME}-build
${MKDIR} ${STAGEDIR}${DOCSDIR}
${INSTALL_DATA} ${PORTDOCS:S|^|${WRKSRC}/|} ${STAGEDIR}${DOCSDIR}
-
-post-install:
${MKDIR} ${STAGEDIR}${DATADIR}
.include <bsd.port.mk>
diff --git a/games/linux-darwinia-demo/Makefile b/games/linux-darwinia-demo/Makefile
index 64a2e4501394..425f4e9292de 100644
--- a/games/linux-darwinia-demo/Makefile
+++ b/games/linux-darwinia-demo/Makefile
@@ -51,7 +51,4 @@ do-install:
${INSTALL_DATA} ${WRKSRC}/LICENSE ${STAGEDIR}${DOCSDIR}/LICENSE
${INSTALL_DATA} ${WRKSRC}/README ${STAGEDIR}${DOCSDIR}/README
-post-install:
- @${CAT} ${PKGMESSAGE}
-
.include <bsd.port.mk>
diff --git a/games/linux-defcon/Makefile b/games/linux-defcon/Makefile
index 6acf72dc16ec..c7ae7d9f9459 100644
--- a/games/linux-defcon/Makefile
+++ b/games/linux-defcon/Makefile
@@ -46,7 +46,4 @@ do-install:
${INSTALL_DATA} ${WRKSRC}/license.txt ${STAGEDIR}${DOCSDIR}/license.txt
${INSTALL_DATA} ${WRKSRC}/manual.pdf ${STAGEDIR}${DOCSDIR}/manual.pdf
-post-install:
- @${CAT} ${PKGMESSAGE}
-
.include <bsd.port.mk>
diff --git a/games/sokoban/Makefile b/games/sokoban/Makefile
index 1148435a96c1..52e24cf3dad1 100644
--- a/games/sokoban/Makefile
+++ b/games/sokoban/Makefile
@@ -19,8 +19,6 @@ do-install:
${INSTALL_PROGRAM} ${WRKSRC}/sokoban ${STAGEDIR}${PREFIX}/bin/sokoban
@${MKDIR} ${STAGEDIR}${DATADIR}/screens
${INSTALL_DATA} ${WRKSRC}/screens/* ${STAGEDIR}${DATADIR}/screens
-
-post-install:
@${MKDIR} ${STAGEDIR}/var/games/sokoban
truncate -s 512 ${STAGEDIR}/var/games/sokoban/scores.sample
diff --git a/games/tuxfighter/Makefile b/games/tuxfighter/Makefile
index 042920ff954f..52ee375c15f4 100644
--- a/games/tuxfighter/Makefile
+++ b/games/tuxfighter/Makefile
@@ -48,7 +48,6 @@ do-install:
${INSTALL_SCRIPT} ${WRKSRC}/${f} ${STAGEDIR}${DATADIR}
.endfor
-post-install:
.for s in ${ICON_SIZES}
@${MKDIR} ${STAGEDIR}${PREFIX}/share/icons/hicolor/${s}/apps/
${INSTALL_DATA} ${WRKDIR}/${PORTNAME}_${s}.png \
diff --git a/games/uqm/Makefile b/games/uqm/Makefile
index b2da80ea88e0..bf1299a3f2a4 100644
--- a/games/uqm/Makefile
+++ b/games/uqm/Makefile
@@ -97,8 +97,6 @@ do-build:
do-install:
@(cd ${WRKSRC} && ${SETENV} STAGEDIR="${STAGEDIR}" ./build.sh uqm install)
-
-post-install:
@${STRIP_CMD} ${STAGEDIR}${PREFIX}/lib/uqm/uqm
@${MKDIR} ${STAGEDIR}${DOCSDIR}
${INSTALL_DATA} ${WRKSRC}/doc/users/manual.txt ${STAGEDIR}${DOCSDIR}