aboutsummaryrefslogtreecommitdiff
path: root/games
diff options
context:
space:
mode:
Diffstat (limited to 'games')
-rw-r--r--games/halflifeserver/Makefile1
-rw-r--r--games/hlserver-cs/Makefile1
-rw-r--r--games/q3server-ra3/Makefile1
-rw-r--r--games/quake3-ra3/Makefile1
-rw-r--r--games/utserver-to/Makefile1
-rw-r--r--games/utserver/Makefile1
6 files changed, 0 insertions, 6 deletions
diff --git a/games/halflifeserver/Makefile b/games/halflifeserver/Makefile
index 61ae12020280..1257cc7d2080 100644
--- a/games/halflifeserver/Makefile
+++ b/games/halflifeserver/Makefile
@@ -28,7 +28,6 @@ INSTALL_DIR= ${INSTALL} -d -o ${BINOWN} -g ${BINGRP} -m 755
LDCONFIG_LINUX= ${LINUXBASE}/sbin/ldconfig
HLDSDIR= /usr/games/hlds_l/
-SORT?= /usr/bin/sort
# files which should be installed with executables perms
EXECUTABLES= hltv hlds hlds_run hlds_amd hlds_i486 hlds_i686
diff --git a/games/hlserver-cs/Makefile b/games/hlserver-cs/Makefile
index efed0fa778b3..97be1a8db4f2 100644
--- a/games/hlserver-cs/Makefile
+++ b/games/hlserver-cs/Makefile
@@ -38,7 +38,6 @@ WRKSRC?= ${WRKDIR}/${PORTNAME}
PLIST_SUB+= ${PLIST_SUB_MASTER}
INSTALL_DIR= ${INSTALL} -d -o ${BINOWN} -g ${BINGRP} -m 755
-SORT?= /usr/bin/sort
HALFLIFESERVER_PORT= ${.CURDIR}/../halflifeserver
HLDSDIR!= cd ${HALFLIFESERVER_PORT} && ${MAKE} -V HLDSDIR
diff --git a/games/q3server-ra3/Makefile b/games/q3server-ra3/Makefile
index aa2b86884a56..fba662cc6309 100644
--- a/games/q3server-ra3/Makefile
+++ b/games/q3server-ra3/Makefile
@@ -46,7 +46,6 @@ Q3DIR= usr/games/quake3/${Q3SUBDIR}/
PLIST_SUB+= Q3DIR="${Q3DIR}"
INSTALL_DIR= ${INSTALL} -d -o ${BINOWN} -g ${BINGRP} -m 755
-SORT?= /usr/bin/sort
Q3SERVER_PORT= ${.CURDIR}/../q3server
PKGMESSAGE!= cd ${Q3SERVER_PORT} && ${MAKE} -V PKGMESSAGE
diff --git a/games/quake3-ra3/Makefile b/games/quake3-ra3/Makefile
index aa2b86884a56..fba662cc6309 100644
--- a/games/quake3-ra3/Makefile
+++ b/games/quake3-ra3/Makefile
@@ -46,7 +46,6 @@ Q3DIR= usr/games/quake3/${Q3SUBDIR}/
PLIST_SUB+= Q3DIR="${Q3DIR}"
INSTALL_DIR= ${INSTALL} -d -o ${BINOWN} -g ${BINGRP} -m 755
-SORT?= /usr/bin/sort
Q3SERVER_PORT= ${.CURDIR}/../q3server
PKGMESSAGE!= cd ${Q3SERVER_PORT} && ${MAKE} -V PKGMESSAGE
diff --git a/games/utserver-to/Makefile b/games/utserver-to/Makefile
index c4ea2e4ac12b..ba83ffa1f7f7 100644
--- a/games/utserver-to/Makefile
+++ b/games/utserver-to/Makefile
@@ -48,7 +48,6 @@ STRIP=
UTDIR= usr/games/ut-server/
PLIST_SUB+= UTDIR="${UTDIR}"
INSTALL_DIR= ${INSTALL} -d -o ${BINOWN} -g ${BINGRP} -m ${BINMODE}
-SORT?= /usr/bin/sort
UTSERVER_PORT= ${.CURDIR}/../utserver
MASTERPKGMESSAGE!= cd ${UTSERVER_PORT} && ${MAKE} -V PKGMESSAGE
diff --git a/games/utserver/Makefile b/games/utserver/Makefile
index efd86c886712..e79446db06c2 100644
--- a/games/utserver/Makefile
+++ b/games/utserver/Makefile
@@ -31,7 +31,6 @@ PLIST_SUB= UTDIR="${UTDIR}"
EXTRA_PATCHES= ${WRKDIR}/patch-ngstatsut
INSTALL_DIR= ${INSTALL} -d -o ${BINOWN} -g ${BINGRP} -m 755
INSTALL_MY_DATA= ${INSTALL} -o ${SHAREOWN} -g ${SHAREGRP} -m 644
-SORT?= /usr/bin/sort
# files which should be installed with executable perms
EXECUTABLES= ucc ucc-bin ngStatsUT ngStatsUT.exe ngWorldStats \