aboutsummaryrefslogtreecommitdiff
path: root/games
diff options
context:
space:
mode:
Diffstat (limited to 'games')
-rw-r--r--games/antrix/Makefile2
-rw-r--r--games/atr3d/Makefile2
-rw-r--r--games/critterding/Makefile2
-rw-r--r--games/d2x-xl/Makefile2
-rw-r--r--games/daimonin/Makefile2
-rw-r--r--games/flightgear-atlas/Makefile2
-rw-r--r--games/glest/Makefile2
-rw-r--r--games/gno3dtet/Makefile2
-rw-r--r--games/kmastermind/Makefile2
-rw-r--r--games/mangos/Makefile2
-rw-r--r--games/moon-buggy/Makefile2
-rw-r--r--games/naev/Makefile2
-rw-r--r--games/openalchemist/Makefile2
-rw-r--r--games/quake2forge/Makefile2
-rw-r--r--games/scorched3d/Makefile2
-rw-r--r--games/scourge/Makefile2
-rw-r--r--games/tuxracer/Makefile2
-rw-r--r--games/ufoai/Makefile2
-rw-r--r--games/wesnoth-devel/Makefile2
-rw-r--r--games/wesnoth/Makefile2
-rw-r--r--games/zangband/Makefile2
21 files changed, 21 insertions, 21 deletions
diff --git a/games/antrix/Makefile b/games/antrix/Makefile
index a3ed7b0f1d40..87c69e417e4d 100644
--- a/games/antrix/Makefile
+++ b/games/antrix/Makefile
@@ -18,7 +18,7 @@ COMMENT= Free stable dedicated-server for World of Warcraft
BUILD_DEPENDS= svn:${PORTSDIR}/devel/subversion
-USE_AUTOTOOLS= aclocal:111 libtoolize autoconf:267 autoheader:267 automake:111 libtool:22
+USE_AUTOTOOLS= aclocal:111 libtoolize autoconf:268 autoheader:268 automake:111 libtool:22
ACLOCAL_ARGS= -I ${LOCALBASE}/share/aclocal
AUTOMAKE_ARGS= -a
USE_MYSQL= yes
diff --git a/games/atr3d/Makefile b/games/atr3d/Makefile
index 09fa0f17d5ba..57b3d68f8049 100644
--- a/games/atr3d/Makefile
+++ b/games/atr3d/Makefile
@@ -30,7 +30,7 @@ GNU_CONFIGURE= yes
CONFIGURE_ARGS= --enable-sound
CONFIGURE_ENV= CPPFLAGS="${CPPFLAGS}" LDFLAGS="${LDFLAGS}" \
SDL_CONFIG="${SDL_CONFIG}"
-USE_AUTOTOOLS= automake:111 autoconf:267
+USE_AUTOTOOLS= automake:111 autoconf:268
CPPFLAGS= -I${LOCALBASE}/include -I${LOCALBASE}/include ${PTHREAD_CFLAGS}
LDFLAGS= -L${LOCALBASE}/lib -L${LOCALBASE}/lib ${PTHREAD_LIBS}
diff --git a/games/critterding/Makefile b/games/critterding/Makefile
index b69289a2bcb3..e75985cefa2f 100644
--- a/games/critterding/Makefile
+++ b/games/critterding/Makefile
@@ -18,7 +18,7 @@ LIB_DEPENDS= freetype.9:${PORTSDIR}/print/freetype2
USE_BZIP2= yes
GNU_CONFIGURE= yes
-USE_AUTOTOOLS= autoconf:267:env aclocal:111:env automake:111:env libtool:22
+USE_AUTOTOOLS= autoconf:268:env aclocal:111:env automake:111:env libtool:22
USE_SDL= sdl
USE_GL= gl
CONFIGURE_ENV= LDFLAGS="-L${LOCALBASE}/lib" \
diff --git a/games/d2x-xl/Makefile b/games/d2x-xl/Makefile
index 07f6d1ab491f..f26473608e5d 100644
--- a/games/d2x-xl/Makefile
+++ b/games/d2x-xl/Makefile
@@ -29,7 +29,7 @@ CONFIGURE_ARGS= --disable-debug --enable-release=yes \
--with-sharepath=${PREFIX}/share/d2x-xl
USE_SDL= sdl mixer image
USE_GMAKE= yes
-USE_AUTOTOOLS= aclocal:111 autoheader:267 automake:111 autoconf:267
+USE_AUTOTOOLS= aclocal:111 autoheader:268 automake:111 autoconf:268
USE_MOTIF= yes
MAKE_JOBS_SAFE= yes
AUTOMAKE_ARGS= --add-missing --copy
diff --git a/games/daimonin/Makefile b/games/daimonin/Makefile
index d44ce403f0e6..b10cefe48c57 100644
--- a/games/daimonin/Makefile
+++ b/games/daimonin/Makefile
@@ -23,7 +23,7 @@ FETCH_BEFORE_ARGS= -o ${DISTDIR}/${DIST_SUBDIR}/${DISTNAME}${EXTRACT_SUFX}
HAS_CONFIGURE= yes
CONFIGURE_ARGS= --disable-simplelayout --enable-getaddrinfo
CONFIGURE_ENV= LDFLAGS="-L${LOCALBASE}/lib"
-USE_AUTOTOOLS= automake:111 autoconf:267
+USE_AUTOTOOLS= automake:111 autoconf:268
USE_SDL= mixer image
SUB_FILES= daimonin.sh
SUB_LIST= PORTVERSION=${PORTVERSION}
diff --git a/games/flightgear-atlas/Makefile b/games/flightgear-atlas/Makefile
index 738ca2d2c727..95cbd36f88b9 100644
--- a/games/flightgear-atlas/Makefile
+++ b/games/flightgear-atlas/Makefile
@@ -25,7 +25,7 @@ RUN_DEPENDS= ${LOCALBASE}/lib/libplibsl.a:${PORTSDIR}/x11-toolkits/plib \
${LOCALBASE}/include/simgear/version.h:${PORTSDIR}/devel/simgear \
${LOCALBASE}/share/FlightGear/version:${PORTSDIR}/games/flightgear-data
-USE_AUTOTOOLS= aclocal:111 autoheader:267 automake:111 autoconf:267
+USE_AUTOTOOLS= aclocal:111 autoheader:268 automake:111 autoconf:268
AUTOMAKE_ARGS= --add-missing
GNU_CONFIGURE= yes
diff --git a/games/glest/Makefile b/games/glest/Makefile
index 588bcdc488f1..94d6168071a7 100644
--- a/games/glest/Makefile
+++ b/games/glest/Makefile
@@ -21,7 +21,7 @@ LIB_DEPENDS= xerces-c.27:${PORTSDIR}/textproc/xerces-c2 \
BUILD_DEPENDS= jam:${PORTSDIR}/devel/jam
RUN_DEPENDS= ${DATADIR}/servers.ini:${PORTSDIR}/games/glest-data
-USE_AUTOTOOLS= automake:111:env autoconf:267:env
+USE_AUTOTOOLS= automake:111:env autoconf:268:env
USE_ZIP= yes
USE_OPENAL= al alut
USE_DOS2UNIX= yes
diff --git a/games/gno3dtet/Makefile b/games/gno3dtet/Makefile
index a5506b1e264e..e1322acf678b 100644
--- a/games/gno3dtet/Makefile
+++ b/games/gno3dtet/Makefile
@@ -19,7 +19,7 @@ EXTRACT_DEPENDS=intltoolize:${PORTSDIR}/textproc/intltool
USE_GNOME= gnomehack gnomeprefix gnometarget intlhack libgnomeui librsvg2
USE_GMAKE= yes
-USE_AUTOTOOLS= autoheader:267 automake:111 aclocal:111 autoconf:267
+USE_AUTOTOOLS= autoheader:268 automake:111 aclocal:111 autoconf:268
ACLOCAL_ARGS= -I m4 -I ${ACLOCAL_DIR} -I ${LOCALBASE}/share/aclocal
AUTOMAKE_ARGS= -a -c -f
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
diff --git a/games/kmastermind/Makefile b/games/kmastermind/Makefile
index 114287579083..a53d04ff1ffb 100644
--- a/games/kmastermind/Makefile
+++ b/games/kmastermind/Makefile
@@ -19,7 +19,7 @@ BUILD_DEPENDS= ${NONEXISTENT}:${PORTSDIR}/x11/kdelibs3:extract
LICENSE= GPLv2
LICENSE_FILE= ${WRKSRC}/COPYING
-USE_AUTOTOOLS= automake:111:env autoconf:267:env libtool:22
+USE_AUTOTOOLS= automake:111:env autoconf:268:env libtool:22
USE_PERL5_BUILD= yes
USE_KDELIBS_VER= 3
USE_BZIP2= yes
diff --git a/games/mangos/Makefile b/games/mangos/Makefile
index d806118b3d2a..08e56d94c32c 100644
--- a/games/mangos/Makefile
+++ b/games/mangos/Makefile
@@ -23,7 +23,7 @@ OPTIONS= SCRIPTDEV2 "ScriptDev2" on \
RA "Remote Administration support" off \
DBC "Install DBC files" on
-USE_AUTOTOOLS= aclocal:111 libtoolize autoconf:267 autoheader:267 automake:111 libtool:22
+USE_AUTOTOOLS= aclocal:111 libtoolize autoconf:268 autoheader:268 automake:111 libtool:22
ACLOCAL_ARGS= -I ${LOCALBASE}/share/aclocal
AUTOMAKE_ARGS= -a
USE_MYSQL= yes
diff --git a/games/moon-buggy/Makefile b/games/moon-buggy/Makefile
index 465cb1a427c8..2939c97d65e8 100644
--- a/games/moon-buggy/Makefile
+++ b/games/moon-buggy/Makefile
@@ -27,7 +27,7 @@ LICENSE_FILE= ${WRKSRC}/COPYING
LIB_DEPENDS= esd:${PORTSDIR}/audio/esound:install
.endif
-USE_AUTOTOOLS= autoconf:267
+USE_AUTOTOOLS= autoconf:268
CONFIGURE_ARGS= --prefix=${PREFIX} \
--sharedstatedir=/var/games\
--with-setgid=games
diff --git a/games/naev/Makefile b/games/naev/Makefile
index 0896cb9b936b..1099a959ea3e 100644
--- a/games/naev/Makefile
+++ b/games/naev/Makefile
@@ -19,7 +19,7 @@ LIB_DEPENDS= png.6:${PORTSDIR}/graphics/png \
freetype:${PORTSDIR}/print/freetype2
RUN_DEPENDS= ${LOCALBASE}/share/${PORTNAME}/ndata-${PORTVERSION}:${PORTSDIR}/games/naev-data
-USE_AUTOTOOLS= automake:111:env aclocal:111:env autoconf:267:env
+USE_AUTOTOOLS= automake:111:env aclocal:111:env autoconf:268:env
USE_BZIP2= yes
USE_DOS2UNIX= conf.example
GNU_CONFIGURE= yes
diff --git a/games/openalchemist/Makefile b/games/openalchemist/Makefile
index 0fdfcfd1b00b..53b2ec62230a 100644
--- a/games/openalchemist/Makefile
+++ b/games/openalchemist/Makefile
@@ -20,7 +20,7 @@ LIB_DEPENDS= clanCore-0.8:${PORTSDIR}/devel/clanlib \
jpeg.11:${PORTSDIR}/graphics/jpeg \
png.6:${PORTSDIR}/graphics/png
-USE_AUTOTOOLS= aclocal:111 automake:111 autoconf:267
+USE_AUTOTOOLS= aclocal:111 automake:111 autoconf:268
# Necessary to find pkg.m4 (PKG_CHECK_MODULES)
ACLOCAL_ARGS+= -I ${LOCALBASE}/share/aclocal
CPPFLAGS+= -I${LOCALBASE}/include
diff --git a/games/quake2forge/Makefile b/games/quake2forge/Makefile
index 3bb55d8be5b1..cc74c6b6ba9e 100644
--- a/games/quake2forge/Makefile
+++ b/games/quake2forge/Makefile
@@ -15,7 +15,7 @@ DISTNAME= quake2-${PORTVERSION}
MAINTAINER= alepulver@FreeBSD.org
COMMENT= First Person Shooter with many addons available
-USE_AUTOTOOLS= autoconf:267 libtool:22
+USE_AUTOTOOLS= autoconf:268 libtool:22
USE_BZIP2= yes
CONFIGURE_ARGS= --program-transform-name='s/^quake2$$/${PORTNAME}/' \
diff --git a/games/scorched3d/Makefile b/games/scorched3d/Makefile
index 98257ade0543..7be34420d0cf 100644
--- a/games/scorched3d/Makefile
+++ b/games/scorched3d/Makefile
@@ -32,7 +32,7 @@ USE_SDL= mixer net sdl
GNU_CONFIGURE= yes
USE_GL= yes
USE_GMAKE= yes
-USE_AUTOTOOLS= automake:111 autoconf:267
+USE_AUTOTOOLS= automake:111 autoconf:268
USE_PERL5= yes
USE_WX= 2.4+
WX_CONF_ARGS= absolute
diff --git a/games/scourge/Makefile b/games/scourge/Makefile
index 8d0482d93924..349dccc01118 100644
--- a/games/scourge/Makefile
+++ b/games/scourge/Makefile
@@ -19,7 +19,7 @@ COMMENT= S.C.O.U.R.G.E. is a rogue-like game
LIB_DEPENDS= freetype.9:${PORTSDIR}/print/freetype2
RUN_DEPENDS= ${DATADIR}/config/scourge.cfg:${PORTSDIR}/games/scourge-data
-USE_AUTOTOOLS= autoconf:267:env automake:111:env
+USE_AUTOTOOLS= autoconf:268:env automake:111:env
USE_GL= gl
USE_SDL= sdl image mixer net ttf
USE_GMAKE= yes
diff --git a/games/tuxracer/Makefile b/games/tuxracer/Makefile
index f19dd3ea0954..1cba5425388d 100644
--- a/games/tuxracer/Makefile
+++ b/games/tuxracer/Makefile
@@ -22,7 +22,7 @@ USE_SDL= mixer sdl
USE_GL= gl
USE_XORG= x11 xt xmu xi
USE_GMAKE= yes
-USE_AUTOTOOLS= automake:14 autoconf:267
+USE_AUTOTOOLS= automake:14 autoconf:268
AUTOMAKE_ARGS= -a
CONFIGURE_ENV= THREAD_LIB="${PTHREAD_LIBS}"
MAKE_ENV= ${CONFIGURE_ENV}
diff --git a/games/ufoai/Makefile b/games/ufoai/Makefile
index cd62d2000e68..3d8780be48f0 100644
--- a/games/ufoai/Makefile
+++ b/games/ufoai/Makefile
@@ -25,7 +25,7 @@ LIB_DEPENDS= vorbis:${PORTSDIR}/audio/libvorbis \
xvidcore.4:${PORTSDIR}/multimedia/xvid
RUN_DEPENDS= ${LOCALBASE}/share/${PORTNAME}/base/default.cfg:${PORTSDIR}/games/ufoai-data
-USE_AUTOTOOLS= aclocal:111 autoconf:267
+USE_AUTOTOOLS= aclocal:111 autoconf:268
USE_BZIP2= yes
USE_GL= yes
USE_SDL= sdl image mixer ttf
diff --git a/games/wesnoth-devel/Makefile b/games/wesnoth-devel/Makefile
index 1bd1c4bb5a75..560bffd23141 100644
--- a/games/wesnoth-devel/Makefile
+++ b/games/wesnoth-devel/Makefile
@@ -28,7 +28,7 @@ USE_GNOME= gnometarget pango
USE_GMAKE= yes
MAKE_JOBS_SAFE= yes
USE_BZIP2= yes
-USE_AUTOTOOLS= aclocal:111 autoheader:267 automake:111 autoconf:267
+USE_AUTOTOOLS= aclocal:111 autoheader:268 automake:111 autoconf:268
ACLOCAL_ARGS= -Im4
AUTOMAKE_ARGS= --add-missing --copy
CONFIGURE_ENV= PKG_CONFIG="${PKG_CONFIG}" \
diff --git a/games/wesnoth/Makefile b/games/wesnoth/Makefile
index a97b8aeff9d1..7d8d8e7f949e 100644
--- a/games/wesnoth/Makefile
+++ b/games/wesnoth/Makefile
@@ -28,7 +28,7 @@ USE_GMAKE= yes
MAKE_JOBS_SAFE= yes
USE_BZIP2= yes
USE_LUA= 5.1
-USE_AUTOTOOLS= aclocal:111 autoheader:267 automake:111 autoconf:267
+USE_AUTOTOOLS= aclocal:111 autoheader:268 automake:111 autoconf:268
ACLOCAL_ARGS= -Im4
AUTOMAKE_ARGS= --add-missing --copy
CONFIGURE_ENV= PKG_CONFIG="${PKG_CONFIG}" \
diff --git a/games/zangband/Makefile b/games/zangband/Makefile
index d8237f296281..e7deb2fe79b3 100644
--- a/games/zangband/Makefile
+++ b/games/zangband/Makefile
@@ -17,7 +17,7 @@ MAINTAINER= ports@FreeBSD.org
COMMENT= Zangband (Zelazny Angband) with color, X11 support
USE_GMAKE= yes
-USE_AUTOTOOLS= automake:14 autoconf:267
+USE_AUTOTOOLS= automake:14 autoconf:268
USE_PERL5_BUILD=yes
CONFIGURE_ARGS= --datadir=${PREFIX}/lib --mandir=${PREFIX}/man \
--with-setgid=${SHAREGRP}