aboutsummaryrefslogtreecommitdiff
path: root/german/cheapcall/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'german/cheapcall/Makefile')
-rw-r--r--german/cheapcall/Makefile31
1 files changed, 31 insertions, 0 deletions
diff --git a/german/cheapcall/Makefile b/german/cheapcall/Makefile
new file mode 100644
index 000000000000..fac9cac65409
--- /dev/null
+++ b/german/cheapcall/Makefile
@@ -0,0 +1,31 @@
+# New ports collection makefile for: cheap-call
+# Version required: 0.7e-1.6.99
+# Date created: 9 Jun 1999
+# Whom: Peter Cornelius <pcc@gmx.net>
+#
+# $Id$
+
+DISTNAME= cheap-call-${LONGVER}.tcl
+PKGNAME= cheapcall-0.7e
+CATEGORIES= german
+MASTER_SITES= http://www03.billiger-telefonieren.de/download/
+EXTRACT_SUFX= .bz2
+
+MAINTAINER= pcc@gmx.net
+
+RUN_DEPENDS= wishx:${PORTSDIR}/lang/tclX80
+
+EXTRACT_AFTER_ARGS= | ${CAT} - > ${WRKDIR}/cheap-call-${LONGVER}.tcl
+NO_WRKSUBDIR= yes
+NO_BUILD= yes
+STRIP=
+USE_BZIP2= yes
+
+LONGVER= 0.7e-1.6.99
+
+do-install:
+ @${INSTALL_SCRIPT} ${WRKSRC}/cheap-call-${LONGVER}.tcl ${PREFIX}/bin
+ @${LN} -sf ${PREFIX}/bin/cheap-call-${LONGVER}.tcl ${PREFIX}/bin/cheap-call
+ @${LN} -sf ${PREFIX}/bin/cheap-call-${LONGVER}.tcl ${PREFIX}/bin/cheapcall
+
+.include <bsd.port.mk>