aboutsummaryrefslogtreecommitdiff
path: root/graphics/R-cran-rgdal/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/R-cran-rgdal/Makefile')
-rw-r--r--graphics/R-cran-rgdal/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/graphics/R-cran-rgdal/Makefile b/graphics/R-cran-rgdal/Makefile
new file mode 100644
index 000000000000..99a9e9ed9c13
--- /dev/null
+++ b/graphics/R-cran-rgdal/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: R-cran-rgdal
+# Date created: 2012-01-04
+# Whom: TAKATSU Tomonari <tota@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= rgdal
+DISTVERSION= 0.7-8
+CATEGORIES= graphics
+DISTNAME= ${PORTNAME}_${DISTVERSION}
+
+MAINTAINER= tota@FreeBSD.org
+COMMENT= Bindings for the Geospatial Data Abstraction Library
+
+LICENSE= GPLv2 GPLv3
+LICENSE_COMB= dual
+
+LIB_DEPENDS= gdal.16:${PORTSDIR}/graphics/gdal \
+ proj.6:${PORTSDIR}/graphics/proj
+RUN_DEPENDS= R-cran-sp>=0.9.60:${PORTSDIR}/math/R-cran-sp
+
+USE_R_MOD= yes
+R_MOD_AUTOPLIST= yes
+
+.include <bsd.port.mk>