aboutsummaryrefslogtreecommitdiff
path: root/graphics/autotrace/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/autotrace/Makefile')
-rw-r--r--graphics/autotrace/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/graphics/autotrace/Makefile b/graphics/autotrace/Makefile
index d6a452cd3480..3bbe3be4039b 100644
--- a/graphics/autotrace/Makefile
+++ b/graphics/autotrace/Makefile
@@ -20,8 +20,8 @@ LIB_DEPENDS= png.6:${PORTSDIR}/graphics/png \
USE_AUTOTOOLS= libtool
USE_LDCONFIG= yes
GNU_CONFIGURE= yes
-CONFIGURE_ENV= LIBS="-L${LOCALBASE}/lib ${PTHREAD_LIBS}" \
- CPPFLAGS="-I${LOCALBASE}/include -I${LOCALBASE}/include/ming"
+CONFIGURE_ENV= LIBS="-L${LOCALBASE}/lib ${PTHREAD_LIBS}"
+CPPFLAGS+= -I${LOCALBASE}/include -I${LOCALBASE}/include/ming
MAN1= autotrace.1
@@ -32,7 +32,7 @@ OPTIONS= MING "Enable swf interface" off \
.if !defined (WITHOUT_MING)
LIB_DEPENDS+= ming.5:${PORTSDIR}/graphics/ming
-CONFIGURE_ENV?= CPPFLAGS="-I${LOCALBASE}/include -I${LOCALBASE}/include/ming"
+CPPFLAGS+= -I${LOCALBASE}/include -I${LOCALBASE}/include/ming
.endif
.if !defined (WITHOUT_PSTOEDIT)