aboutsummaryrefslogtreecommitdiff
path: root/graphics/barbecue/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/barbecue/Makefile')
-rw-r--r--graphics/barbecue/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/graphics/barbecue/Makefile b/graphics/barbecue/Makefile
index a5d99e53fcfc..7c5d6b864378 100644
--- a/graphics/barbecue/Makefile
+++ b/graphics/barbecue/Makefile
@@ -12,7 +12,7 @@ COMMENT= Java barcode generator
LICENSE= BSD3CLAUSE
-RUN_DEPENDS= ${JAVALIBDIR}/jdom.jar:${PORTSDIR}/java/jdom
+RUN_DEPENDS= ${JAVALIBDIR}/jdom.jar:java/jdom
USE_JAVA= yes
JAVA_VERSION= 1.6+
@@ -39,14 +39,14 @@ OPTIONS_DEFINE= DOCS EXAMPLES
.if ${PORT_OPTIONS:MTOMCAT6}
TOMCATVER= apache-tomcat-6.0
-BUILD_DEPENDS+= ${APPHOME}/bin/bootstrap.jar:${PORTSDIR}/www/tomcat6
-RUN_DEPENDS+= ${APPHOME}/bin/bootstrap.jar:${PORTSDIR}/www/tomcat6
+BUILD_DEPENDS+= ${APPHOME}/bin/bootstrap.jar:www/tomcat6
+RUN_DEPENDS+= ${APPHOME}/bin/bootstrap.jar:www/tomcat6
.endif
.if ${PORT_OPTIONS:MTOMCAT7}
TOMCATVER= apache-tomcat-7.0
-BUILD_DEPENDS+= ${APPHOME}/bin/bootstrap.jar:${PORTSDIR}/www/tomcat7
-RUN_DEPENDS+= ${APPHOME}/bin/bootstrap.jar:${PORTSDIR}/www/tomcat7
+BUILD_DEPENDS+= ${APPHOME}/bin/bootstrap.jar:www/tomcat7
+RUN_DEPENDS+= ${APPHOME}/bin/bootstrap.jar:www/tomcat7
.endif
post-extract: