aboutsummaryrefslogtreecommitdiff
path: root/graphics/cal3d/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/cal3d/Makefile')
-rw-r--r--graphics/cal3d/Makefile6
1 files changed, 5 insertions, 1 deletions
diff --git a/graphics/cal3d/Makefile b/graphics/cal3d/Makefile
index 04eb1e7757d5..572d2be2cd46 100644
--- a/graphics/cal3d/Makefile
+++ b/graphics/cal3d/Makefile
@@ -19,7 +19,7 @@ CONFLICTS= cal3d-devel-[0-9]*
USE_GNOME= pkgconfig
GNU_CONFIGURE= yes
-USE_AUTOTOOLS= automake:19 autoheader:267 libtool:22
+USE_AUTOTOOLS= automake:111 autoheader:267 libtool:22
USE_LDCONFIG= yes
MAN1= cal3d_converter.1
@@ -34,4 +34,8 @@ post-patch:
${WRKSRC}/src/cal3d/streamsource.h
@${REINPLACE_CMD} -e '/^all_libraries/d' ${WRKSRC}/src/cal3d/Makefile.am
+post-configure:
+ @${FIND} ${WRKSRC} -name Makefile -print | \
+ ${XARGS} ${REINPLACE_CMD} -e 's|MKDIR_P|mkdir_p|g'
+
.include <bsd.port.mk>