aboutsummaryrefslogtreecommitdiff
path: root/graphics/cegui/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/cegui/Makefile')
-rw-r--r--graphics/cegui/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/graphics/cegui/Makefile b/graphics/cegui/Makefile
index 23102dcac9d4..d53e32b049e6 100644
--- a/graphics/cegui/Makefile
+++ b/graphics/cegui/Makefile
@@ -47,7 +47,7 @@ LUA_LIB_DEPENDS= libtolua++-${LUA_VER}.so:${PORTSDIR}/lang/tolua++
LUA_CMAKE_ON= -DCEGUI_BUILD_LUA_MODULE=ON -DCEGUI_BUILD_LUA_GENERATOR=ON
LUA_CMAKE_OFF= -DCEGUI_BUILD_LUA_MODULE=OFF -DCEGUI_BUILD_LUA_GENERATOR=OFF
# this option is not currently used as it doesn't compile (see also CMAKE_ARGS below)
-PYTHON_USE= PYTHON=yes
+PYTHON_USES= python
PYTHON_LIB_DEPENDS= libboost_python.so:${PORTSDIR}/devel/boost-python-libs
PYTHON_CMAKE_ON= -DCEGUI_BUILD_PYTHON_MODULES=ON
PYTHON_CMAKE_OFF= -DCEGUI_BUILD_PYTHON_MODULES=OFF