aboutsummaryrefslogtreecommitdiff
path: root/graphics/colmap/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/colmap/Makefile')
-rw-r--r--graphics/colmap/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/graphics/colmap/Makefile b/graphics/colmap/Makefile
index 8899b0e21041..72f2825478d2 100644
--- a/graphics/colmap/Makefile
+++ b/graphics/colmap/Makefile
@@ -24,10 +24,10 @@ LIB_DEPENDS= libboost_filesystem.so:devel/boost-libs \
libfreeimage.so:graphics/freeimage \
libceres.so:math/ceres-solver
-USES= cmake compiler:${OPENMP}c++11-lib eigen:3 fortran localbase sqlite
+USES= cmake compiler:${OPENMP}c++11-lib eigen:3 fortran localbase qt:5 sqlite
USE_GITHUB= yes
USE_GL= gl glew
-USE_QT5= qmake_build buildtools_build core gui opengl_build widgets
+USE_QT= qmake_build buildtools_build core gui opengl_build widgets
EXCLUDE= SQLite
EXTRACT_AFTER_ARGS= ${EXCLUDE:S,^,--exclude src/ext/,}
CMAKE_OFF= BOOST_STATIC CUDA_ENABLED