aboutsummaryrefslogtreecommitdiff
path: root/graphics/crystalspace/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/crystalspace/Makefile')
-rw-r--r--graphics/crystalspace/Makefile4
1 files changed, 4 insertions, 0 deletions
diff --git a/graphics/crystalspace/Makefile b/graphics/crystalspace/Makefile
index 559c3a317668..cd28e10b2f1d 100644
--- a/graphics/crystalspace/Makefile
+++ b/graphics/crystalspace/Makefile
@@ -59,6 +59,10 @@ OPTIONS= DEBUG "Build with debugging information" on \
BROKEN= "Does not compile"
.endif
+.if ${ARCH} == "sparc64"
+BROKEN= "Does not compile on sparc64"
+.endif
+
.if !defined(WITHOUT_DEBUG)
CONFIGURE_ARGS+= --enable-debug=yes
.else