aboutsummaryrefslogtreecommitdiff
path: root/graphics/dcraw/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/dcraw/Makefile')
-rw-r--r--graphics/dcraw/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/graphics/dcraw/Makefile b/graphics/dcraw/Makefile
index 00fbe8c0408c..d7e4c489597f 100644
--- a/graphics/dcraw/Makefile
+++ b/graphics/dcraw/Makefile
@@ -12,9 +12,9 @@ COMMENT= Decoder for RAW files from digital cameras
LIB_DEPENDS= libjasper.so:${PORTSDIR}/graphics/jasper \
liblcms2.so:${PORTSDIR}/graphics/lcms2
-CFLAGS+= -I${LOCALBASE}/include -I${LOCALBASE}/include/jasper
-LDFLAGS+= -L${LOCALBASE}/lib -lm -ljasper -ljpeg -llcms2
-USES= jpeg tar:xz
+CFLAGS+= -I${LOCALBASE}/include/jasper
+LDFLAGS+= -ljasper -ljpeg -llcms2 -lm
+USES= jpeg localbase tar:xz
PLIST_FILES= bin/${PORTNAME} \
man/man1/${PORTNAME}.1.gz