aboutsummaryrefslogtreecommitdiff
path: root/graphics/engauge-digitizer/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/engauge-digitizer/Makefile')
-rw-r--r--graphics/engauge-digitizer/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/graphics/engauge-digitizer/Makefile b/graphics/engauge-digitizer/Makefile
index 1edf8d9411f4..efda8ed9b847 100644
--- a/graphics/engauge-digitizer/Makefile
+++ b/graphics/engauge-digitizer/Makefile
@@ -18,10 +18,10 @@ LIB_DEPENDS= libfftw3.so:math/fftw3 \
libopenjp2.so:graphics/openjpeg \
libpoppler-qt5.so:graphics/poppler-qt5
-USES= desktop-file-utils qmake
+USES= desktop-file-utils qmake qt:5
USE_GITHUB= yes
GH_ACCOUNT= markummitchell
-USE_QT5= core gui printsupport sql xml widgets buildtools_build
+USE_QT= core gui printsupport sql xml widgets buildtools_build
USE_GL= gl
CONFIGURE_ENV= OPENJPEG_INCLUDE=${PREFIX}/include/openjpeg-2.3 OPENJPEG_LIB=${PREFIX}/lib \
POPPLER_INCLUDE=${PREFIX}/include/poppler/qt5 POPPLER_LIB=${PREFIX}/lib
@@ -30,7 +30,7 @@ QMAKE_ARGS= "CONFIG+=jpeg2000 pdf"
OPTIONS_DEFINE= NLS DOCS
OPTIONS_SUB= yes
-DOCS_USE= QT5=help,linguist_build
+DOCS_USE= QT=help,linguist_build
do-patch-NLS-on:
@${REINPLACE_CMD} -e 's|QCoreApplication::applicationDirPath () + "/translations",|"${DATADIR}/translations",|' ${WRKSRC}/src/Translator/TranslatorContainer.cpp