aboutsummaryrefslogtreecommitdiff
path: root/graphics/eog/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/eog/Makefile')
-rw-r--r--graphics/eog/Makefile10
1 files changed, 6 insertions, 4 deletions
diff --git a/graphics/eog/Makefile b/graphics/eog/Makefile
index de49acb84006..f121692169c8 100644
--- a/graphics/eog/Makefile
+++ b/graphics/eog/Makefile
@@ -6,21 +6,23 @@
#
PORTNAME= eog
-PORTVERSION= 0.3
+PORTVERSION= 0.4
CATEGORIES= graphics gnome
MASTER_SITES= ${MASTER_SITE_GNOME}
MASTER_SITE_SUBDIR= unstable/sources/eog
MAINTAINER= ade@FreeBSD.org
-LIB_DEPENDS= panel_applet.4:${PORTSDIR}/x11/gnomecore
+LIB_DEPENDS= panel_applet.4:${PORTSDIR}/x11/gnomecore \
+ glade.4:${PORTSDIR}/devel/libglade \
+ bonobo.2:${PORTSDIR}/devel/bonobo \
+ gconf-1.0:${PORTSDIR}/devel/gconf
USE_GMAKE= yes
USE_X_PREFIX= yes
USE_LIBTOOL= yes
CONFIGURE_ARGS= --localstatedir=${PREFIX}/share/gnome \
- --datadir=${PREFIX}/share/gnome \
- --without-bonobo
+ --datadir=${PREFIX}/share/gnome
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LIBS="-L${LOCALBASE}/lib"