aboutsummaryrefslogtreecommitdiff
path: root/graphics/epdfview/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/epdfview/Makefile')
-rw-r--r--graphics/epdfview/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/graphics/epdfview/Makefile b/graphics/epdfview/Makefile
index cccc98e685e0..1c12cb51cc7a 100644
--- a/graphics/epdfview/Makefile
+++ b/graphics/epdfview/Makefile
@@ -15,8 +15,8 @@ COMMENT= Lightweight PDF document viewer
LICENSE= GPLv2
-BUILD_DEPENDS= cppunit-config:${PORTSDIR}/devel/cppunit
-LIB_DEPENDS= libpoppler-glib.so:${PORTSDIR}/graphics/poppler-glib
+BUILD_DEPENDS= cppunit-config:devel/cppunit
+LIB_DEPENDS= libpoppler-glib.so:graphics/poppler-glib
GNU_CONFIGURE= yes
INSTALLS_ICONS= yes
@@ -29,7 +29,7 @@ OPTIONS_DEFINE= CUPS NLS
OPTIONS_SUB= yes
CUPS_CONFIGURE_WITH= cups
-CUPS_LIB_DEPENDS= libcups.so:${PORTSDIR}/print/cups
+CUPS_LIB_DEPENDS= libcups.so:print/cups
NLS_USES= gettext
NLS_CPPFLAGS= -I${LOCALBASE}/include