aboutsummaryrefslogtreecommitdiff
path: root/graphics/evas-loader-tiff/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/evas-loader-tiff/Makefile')
-rw-r--r--graphics/evas-loader-tiff/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/graphics/evas-loader-tiff/Makefile b/graphics/evas-loader-tiff/Makefile
index 706e5e1ecbd7..e8ba66c8aae7 100644
--- a/graphics/evas-loader-tiff/Makefile
+++ b/graphics/evas-loader-tiff/Makefile
@@ -38,11 +38,11 @@ post-patch:
${MAKEDIRS:S,$,/Makefile.in,}
do-build:
- @(for DIR in ${MAKEDIRS}; do cd $${DIR}; ${SETENV} ${MAKE_ENV} ${GMAKE} \
+ @(for DIR in ${MAKEDIRS}; do cd $${DIR}; ${SETENV} ${MAKE_ENV} ${MAKE_CMD} \
${MAKE_FLAGS} ${MAKEFILE} ${MAKE_ARGS} ${ALL_TARGET}; done)
do-install:
- @(for DIR in ${MAKEDIRS}; do cd $${DIR}; ${SETENV} ${MAKE_ENV} ${GMAKE} \
+ @(for DIR in ${MAKEDIRS}; do cd $${DIR}; ${SETENV} ${MAKE_ENV} ${MAKE_CMD} \
${MAKE_FLAGS} ${MAKEFILE} ${MAKE_ARGS} ${INSTALL_TARGET}; done)
.include <bsd.port.mk>