aboutsummaryrefslogtreecommitdiff
path: root/graphics/fbm/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/fbm/Makefile')
-rw-r--r--graphics/fbm/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/graphics/fbm/Makefile b/graphics/fbm/Makefile
new file mode 100644
index 000000000000..ffb6a3bdfd0d
--- /dev/null
+++ b/graphics/fbm/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: fbm
+# Version required: 1.2
+# Date created: 21 January 1998
+# Whom: giffunip@asme.org
+#
+# $Id$
+#
+
+DISTNAME= fbm-1.2
+CATEGORIES= graphics
+MASTER_SITES= ${MASTER_SITE_SUNSITE}
+MASTER_SITE_SUBDIR= apps/graphics/convert
+EXTRACT_SUFX= .tgz
+
+MAINTAINER= ports@FreeBSD.ORG
+
+NO_WRKSUBDIR= yes
+
+INSTALL_TARGET= smaller $(INSTALL)
+
+MANL= clr2gray.l fbcat.l fbclean.l fbedge.l fbext.l fbhalf.l fbhist.l \
+ fbinfo.l fbm.l fbm2pod.l fbmask.l fbnorm.l fbps.l fbquant.l fbrot.l \
+ fbsample.l fbsharp.l gray2clr.l idiff.l pbm2ps.l pbmtitle.l raw2fbm.l \
+ qrt2fbm.l fbham.l uunet2fbm.l tiff2fbm.l fbmedian.l fbconv.l fbthin.l
+
+.include <bsd.port.mk>