aboutsummaryrefslogtreecommitdiff
path: root/graphics/fraqtive/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/fraqtive/Makefile')
-rw-r--r--graphics/fraqtive/Makefile2
1 files changed, 2 insertions, 0 deletions
diff --git a/graphics/fraqtive/Makefile b/graphics/fraqtive/Makefile
index 95861a7b9726..37610e028831 100644
--- a/graphics/fraqtive/Makefile
+++ b/graphics/fraqtive/Makefile
@@ -18,10 +18,12 @@ USE_BZIP2= yes
USE_QT_VER= 4
QT_COMPONENTS= gui opengl qmake_build uic_build moc_build rcc_build
QT_NONSTANDARD= yes
+USE_GL= glu
HAS_CONFIGURE= yes
CONFIGURE_ENV= QMAKESPEC="${QMAKESPEC}" \
QMAKE_CFLAGS="${CFLAGS}"
CONFIGURE_ARGS= -prefix ${PREFIX} -qmake ${QMAKE}
+MAKE_JOBS_SAFE= yes
OPTIONS= SSE2 "Enable SSE2 optimization" off