aboutsummaryrefslogtreecommitdiff
path: root/graphics/gdal/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/gdal/Makefile')
-rw-r--r--graphics/gdal/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/graphics/gdal/Makefile b/graphics/gdal/Makefile
index e129dcd89ae9..232dfe3a5e49 100644
--- a/graphics/gdal/Makefile
+++ b/graphics/gdal/Makefile
@@ -7,7 +7,7 @@
PORTNAME= gdal
PORTVERSION= 1.6.0
-PORTREVISION= 6
+PORTREVISION= 7
CATEGORIES= graphics geography
MASTER_SITES= ftp://ftp.remotesensing.org/pub/gdal/ \
http://www.gdal.org/dl/ \
@@ -189,7 +189,7 @@ RUN_DEPENDS+= ${PYEASYINSTALL_CMD}:${PORTSDIR}/devel/py-setuptools
PYEASYINSTALL_CMD= ${LOCALBASE}/bin/easy_install-${PYTHON_VER}
PYDISTUTILS_PKGNAME= ${PORTNAME:U}
PYDISTUTILS_PKGVERSION= ${PORTVERSION}
-PORTREVISION= 2
+PORTREVISION= 3
_OSRELEASE!= ${UNAME} -r
PYEASYINSTALL_OSARCH= -${OPSYS:L}-${_OSRELEASE}-${ARCH}
PYEASYINSTALL_EGG= ${PYDISTUTILS_PKGNAME:C/[^A-Za-z0-9.]+/_/g}-${PYDISTUTILS_PKGVERSION:C/[^A-Za-z0-9.]+/_/g}-${PYTHON_VERSION:S/thon//}${PYEASYINSTALL_OSARCH}.egg
@@ -205,7 +205,7 @@ PLIST_SUB+= PYEASYINSTALL_EGG=${PYEASYINSTALL_EGG} \
.endif
.if !defined(WITHOUT_PNG)
-LIB_DEPENDS+= png.5:${PORTSDIR}/graphics/png
+LIB_DEPENDS+= png.6:${PORTSDIR}/graphics/png
CONFIGURE_ARGS+= --with-png=${LOCALBASE}
.endif