aboutsummaryrefslogtreecommitdiff
path: root/graphics/geos/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/geos/Makefile')
-rw-r--r--graphics/geos/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/graphics/geos/Makefile b/graphics/geos/Makefile
index fbb98c44d4f7..cdafe78b19c5 100644
--- a/graphics/geos/Makefile
+++ b/graphics/geos/Makefile
@@ -24,13 +24,13 @@ USES= gmake libtool tar:bzip2
PLIST_SUB= PORTVERSION=${PORTVERSION}
-PHP_BUILD_DEPENDS= swig3.0:${PORTSDIR}/devel/swig30
+PHP_BUILD_DEPENDS= swig3.0:devel/swig30
PHP_CONFIGURE_ENABLE= php
PHP_USE= PHP=yes PHP_BUILD=yes
-PYTHON_BUILD_DEPENDS= swig3.0:${PORTSDIR}/devel/swig30
+PYTHON_BUILD_DEPENDS= swig3.0:devel/swig30
PYTHON_CONFIGURE_ENABLE=python
PYTHON_USES= python:2
-RUBY_BUILD_DEPENDS= swig3.0:${PORTSDIR}/devel/swig30
+RUBY_BUILD_DEPENDS= swig3.0:devel/swig30
RUBY_CONFIGURE_ENABLE= ruby
RUBY_CONFIGURE_ENV= RUBY="${RUBY}"
RUBY_USE= RUBY=yes