aboutsummaryrefslogtreecommitdiff
path: root/graphics/gimmage/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/gimmage/Makefile')
-rw-r--r--graphics/gimmage/Makefile22
1 files changed, 22 insertions, 0 deletions
diff --git a/graphics/gimmage/Makefile b/graphics/gimmage/Makefile
new file mode 100644
index 000000000000..26275abcffaa
--- /dev/null
+++ b/graphics/gimmage/Makefile
@@ -0,0 +1,22 @@
+# New ports collection makefile for: gimmage
+# Date created: 10 June 2007
+# Whom: Andrew Pantyukhin <infofarmer@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= gimmage
+PORTVERSION= 0.2.1
+CATEGORIES= graphics
+MASTER_SITES= BERLIOS CENKES
+
+MAINTAINER= infofarmer@FreeBSD.org
+COMMENT= Simple image viewer
+
+LIB_DEPENDS= gtkmm-2.4.1:${PORTSDIR}/x11-toolkits/gtkmm24 \
+ curl.4:${PORTSDIR}/ftp/curl
+
+USE_GETTEXT= yes
+GNU_CONFIGURE= yes
+
+.include <bsd.port.mk>