aboutsummaryrefslogtreecommitdiff
path: root/graphics/gle-graphics/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/gle-graphics/Makefile')
-rw-r--r--graphics/gle-graphics/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/graphics/gle-graphics/Makefile b/graphics/gle-graphics/Makefile
index 3a4abac03fd8..3f708353255f 100644
--- a/graphics/gle-graphics/Makefile
+++ b/graphics/gle-graphics/Makefile
@@ -36,9 +36,9 @@ post-patch:
.include <bsd.port.options.mk>
.if ${PORT_OPTIONS:MBITMAP_IMAGES}
-LIB_DEPENDS+= jpeg.11:${PORTSDIR}/graphics/jpeg \
- png15:${PORTSDIR}/graphics/png \
- tiffxx.4:${PORTSDIR}/graphics/tiff
+LIB_DEPENDS+= libjpeg.so:${PORTSDIR}/graphics/jpeg \
+ libpng15.so:${PORTSDIR}/graphics/png \
+ libtiffxx.so:${PORTSDIR}/graphics/tiff
CONFIGURE_ARGS+= --with-jpeg=${LOCALBASE} --with-tiff=${LOCALBASE} --with-png=${LOCALBASE}
.else
CONFIGURE_ARGS+= --with-jpeg=no --with-png=no -with-tiff=no