aboutsummaryrefslogtreecommitdiff
path: root/graphics/gltt/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/gltt/Makefile')
-rw-r--r--graphics/gltt/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/graphics/gltt/Makefile b/graphics/gltt/Makefile
index d3d43da42c82..5dbfc4021b76 100644
--- a/graphics/gltt/Makefile
+++ b/graphics/gltt/Makefile
@@ -15,8 +15,8 @@ LIB_DEPENDS= libttf.so:${PORTSDIR}/print/freetype
USES= gmake libtool
USE_GL= gl glut
GNU_CONFIGURE= yes
-CONFIGURE_ENV= LIBS="-L${LOCALBASE}/lib"
CPPFLAGS+= -I${LOCALBASE}/include
+LIBS+= -L${LOCALBASE}/lib
CONFIGURE_ARGS= --with-ttf-includes=${LOCALBASE}/include/freetype1 \
--with-ttf-libraries=${LOCALBASE}/lib \
--with-gl-includes=${LOCALBASE}/include \