aboutsummaryrefslogtreecommitdiff
path: root/graphics/gpxsee/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/gpxsee/Makefile')
-rw-r--r--graphics/gpxsee/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/graphics/gpxsee/Makefile b/graphics/gpxsee/Makefile
index 40799e928e8d..a838929cfdd7 100644
--- a/graphics/gpxsee/Makefile
+++ b/graphics/gpxsee/Makefile
@@ -12,8 +12,8 @@ LICENSE_FILE= ${WRKSRC}/licence.txt
USES= compiler:c++11-lang desktop-file-utils gl qmake:outsource \
qt:5 shared-mime-info
-USE_QT= buildtools_build concurrent core gui network opengl printsupport \
- sql sql-sqlite3_run widgets
+USE_QT= buildtools:build concurrent core gui network opengl printsupport \
+ sql sql-sqlite3:run widgets
USE_GL= gl
USE_GITHUB= yes
@@ -24,12 +24,12 @@ OPTIONS_DEFINE= MAPS NLS PBF TIFF
OPTIONS_DEFAULT= MAPS PBF TIFF
OPTIONS_SUB= yes
MAPS_DESC= Install map definitions of some well known global map services
-NLS_USE= QT=linguisttools_build
+NLS_USE= QT=linguisttools:build
NLS_USES= gettext-runtime
PBF_DESC= Support for PBF vector maps
PBF_RUN_DEPENDS= ${QT_PLUGINDIR}/imageformats/libpbf.so:graphics/qtpbfimageplugin
TIFF_DESC= Support for GeoTIFF images
-TIFF_USE= QT=imageformats_run
+TIFF_USE= QT=imageformats:run
pre-build-NLS-on:
( cd ${BUILD_WRKSRC} && ${LRELEASE} ${WRKSRC}/${PORTNAME}.pro )