aboutsummaryrefslogtreecommitdiff
path: root/graphics/grx/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/grx/Makefile')
-rw-r--r--graphics/grx/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/graphics/grx/Makefile b/graphics/grx/Makefile
index b86bbd6f4a5b..8d1fd0138f52 100644
--- a/graphics/grx/Makefile
+++ b/graphics/grx/Makefile
@@ -103,7 +103,8 @@ post-patch:
@${REINPLACE_CMD} -Ee \
's|^(CC[[:blank:]]*=).*|\1 ${CC}|; \
s|^(CCOPT =)|\1 ${CPPFLAGS} ${CFLAGS}|; \
- s|^(LDOPT =)|\1 ${LDFLAGS}|' \
+ s|^(LDOPT =)|\1 ${LDFLAGS}|; \
+ s|/usr/X11R6|${X11BASE}|' \
${WRKSRC}/makedefs.grx
@${REINPLACE_CMD} -e 's/gcc/${CC}/' ${WRKSRC}/src/makefile.[lx]*