aboutsummaryrefslogtreecommitdiff
path: root/graphics/gx/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/gx/Makefile')
-rw-r--r--graphics/gx/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/graphics/gx/Makefile b/graphics/gx/Makefile
new file mode 100644
index 000000000000..d717d87a565a
--- /dev/null
+++ b/graphics/gx/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: gx
+# Date created: 11 June 2007
+# Whom: Andrew Pantyukhin <infofarmer@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= gx
+PORTVERSION= 0.4.0
+CATEGORIES= graphics
+MASTER_SITES= http://perticone.homelinux.net/sergio/c++/gx/src/ CENKES
+
+MAINTAINER= infofarmer@FreeBSD.org
+COMMENT= Lightweight image viewer
+
+LIB_DEPENDS= gtkmm-2.4.1:${PORTSDIR}/x11-toolkits/gtkmm24 \
+ gnomevfsmm-2.6.1:${PORTSDIR}/devel/gnome-vfsmm \
+ gconfmm-2.6.1:${PORTSDIR}/devel/gconfmm26
+
+USE_GETTEXT= yes
+GNU_CONFIGURE= yes
+
+.include <bsd.port.mk>