aboutsummaryrefslogtreecommitdiff
path: root/graphics/isreal/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/isreal/Makefile')
-rw-r--r--graphics/isreal/Makefile22
1 files changed, 22 insertions, 0 deletions
diff --git a/graphics/isreal/Makefile b/graphics/isreal/Makefile
new file mode 100644
index 000000000000..b56f782325fe
--- /dev/null
+++ b/graphics/isreal/Makefile
@@ -0,0 +1,22 @@
+# New ports collection makefile for: isreal
+# Date created: Mar 31, 2001
+# Whom: Mark Pulford <mark@kyne.com.au>
+#
+# $FreeBSD$
+#
+
+PORTNAME= isreal
+PORTVERSION= 2.0
+CATEGORIES= graphics
+MASTER_SITES= ftp://ftp.freeradius.org/pub/isreal/
+EXTRACT_SUFX= .tar
+
+MAINTAINER= mark@kyne.com.au
+
+USE_XLIB= yes
+USE_IMLIB= yes
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/isreal ${PREFIX}/bin
+
+.include <bsd.port.mk>