aboutsummaryrefslogtreecommitdiff
path: root/graphics/jpgraph/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/jpgraph/Makefile')
-rw-r--r--graphics/jpgraph/Makefile46
1 files changed, 0 insertions, 46 deletions
diff --git a/graphics/jpgraph/Makefile b/graphics/jpgraph/Makefile
deleted file mode 100644
index 3088aa92b5ea..000000000000
--- a/graphics/jpgraph/Makefile
+++ /dev/null
@@ -1,46 +0,0 @@
-# ex:ts=8
-# Ports collection makefile for: jpgraph
-# Date created: Oct 20, 2002
-# Whom: ijliao
-#
-# $FreeBSD$
-#
-
-PORTNAME= jpgraph
-PORTVERSION= 1.27.1
-CATEGORIES= graphics
-MASTER_SITES= http://hem.bredband.net/jpgraph/
-
-MAINTAINER= ale@FreeBSD.org
-COMMENT= Draw both "quick and dirty" graphs with a minimum of code
-
-NO_BUILD= yes
-USE_PHP= gd
-DEFAULT_PHP_VER=4
-IGNORE_WITH_PHP=5
-
-NO_CDROM= The free version cannot be used in a commercial context
-
-PORTDATA= *
-PORTDOCS= *
-PORTEXAMPLES= *
-
-.if defined(NOPORTDATA)
-IGNORE= requires port data, unset NOPORTDATA
-.endif
-
-do-install:
- @${MKDIR} ${DATADIR}
- ${CP} ${WRKSRC}/src/*.php ${DATADIR}
- ${CP} ${WRKSRC}/src/*.dat ${DATADIR}
- ${CP} -R ${WRKSRC}/src/lang ${DATADIR}
-.if !defined(NOPORTDOCS)
- @${MKDIR} ${DOCSDIR}
- ${CP} -R ${WRKSRC}/docs/* ${DOCSDIR}
-.endif
-.if !defined(NOPORTEXAMPLES)
- @${MKDIR} ${EXAMPLESDIR}
- ${CP} ${WRKSRC}/src/Examples/* ${EXAMPLESDIR}
-.endif
-
-.include <bsd.port.mk>