aboutsummaryrefslogtreecommitdiff
path: root/graphics/kdc2tiff/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/kdc2tiff/Makefile')
-rw-r--r--graphics/kdc2tiff/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/graphics/kdc2tiff/Makefile b/graphics/kdc2tiff/Makefile
new file mode 100644
index 000000000000..ea9be7f9978d
--- /dev/null
+++ b/graphics/kdc2tiff/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: kdc2tiff
+# Date created: Tue 04 Jul 2000
+# Whom: will
+#
+# $FreeBSD$
+#
+
+PORTNAME= kdc2tiff
+PORTVERSION= 0.31
+CATEGORIES= graphics
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= kdc2tiff
+
+MAINTAINER= ports@FreeBSD.org
+
+LIB_DEPENDS= jpeg.9:${PORTSDIR}/graphics/jpeg \
+ tiff.4:${PORTSDIR}/graphics/tiff
+
+GNU_CONFIGURE= yes
+CONFIGURE_ENV+= CPPFLAGS="-I${LOCALBASE}/include" LIBS="-L${LOCALBASE}/lib -lm"
+USE_GMAKE= yes
+
+.include <bsd.port.mk>