aboutsummaryrefslogtreecommitdiff
path: root/graphics/landscape/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/landscape/Makefile')
-rw-r--r--graphics/landscape/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/graphics/landscape/Makefile b/graphics/landscape/Makefile
new file mode 100644
index 000000000000..e91702c7b1df
--- /dev/null
+++ b/graphics/landscape/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: landscape
+# Date created: 1 May 2001
+# Whom: Jonathan Belson <jon@witchspace.com>
+#
+# $FreeBSD$
+#
+
+PORTNAME= landscape
+PORTVERSION= 0.5.1
+CATEGORIES= graphics kde
+MASTER_SITES= http://www.dookie.demon.co.uk/
+
+MAINTAINER= jon@witchspace.com
+
+LIB_DEPENDS= pth.14:${PORTSDIR}/devel/pth
+
+USE_MESA= yes
+USE_QT_VER= 2
+USE_KDELIBS_VER= 2
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/landscape ${PREFIX}/bin
+
+.include <bsd.port.mk>