aboutsummaryrefslogtreecommitdiff
path: root/graphics/landscape/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/landscape/Makefile')
-rw-r--r--graphics/landscape/Makefile23
1 files changed, 13 insertions, 10 deletions
diff --git a/graphics/landscape/Makefile b/graphics/landscape/Makefile
index e91702c7b1df..84460a7bd21f 100644
--- a/graphics/landscape/Makefile
+++ b/graphics/landscape/Makefile
@@ -1,24 +1,27 @@
# New ports collection makefile for: landscape
-# Date created: 1 May 2001
-# Whom: Jonathan Belson <jon@witchspace.com>
+# Date created: 1 May 2001
+# Whom: jon@witchspace.com
#
# $FreeBSD$
#
-PORTNAME= landscape
-PORTVERSION= 0.5.1
-CATEGORIES= graphics kde
-MASTER_SITES= http://www.dookie.demon.co.uk/
+PORTNAME= landscape
+PORTVERSION= 0.5.1
+PORTREVISION= 1
+CATEGORIES= graphics kde
+MASTER_SITES= http://www.dookie.demon.co.uk/
-MAINTAINER= jon@witchspace.com
+MAINTAINER= jon@witchspace.com
-LIB_DEPENDS= pth.14:${PORTSDIR}/devel/pth
+LIB_DEPENDS= pth.14:${PORTSDIR}/devel/pth
-USE_MESA= yes
-USE_QT_VER= 2
+USE_MESA= yes
USE_KDELIBS_VER= 2
do-install:
${INSTALL_PROGRAM} ${WRKSRC}/landscape ${PREFIX}/bin
+post-install:
+ strip ${PREFIX}/bin/landscape
+
.include <bsd.port.mk>