aboutsummaryrefslogtreecommitdiff
path: root/graphics/libGL/Makefile.common
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/libGL/Makefile.common')
-rw-r--r--graphics/libGL/Makefile.common5
1 files changed, 4 insertions, 1 deletions
diff --git a/graphics/libGL/Makefile.common b/graphics/libGL/Makefile.common
index bc2f9988a2c3..8217287e9af8 100644
--- a/graphics/libGL/Makefile.common
+++ b/graphics/libGL/Makefile.common
@@ -18,7 +18,7 @@
MESAVERSION= ${MESABASEVERSION}${MESASUBVERSION:C/^(.)/.\1/}
MESADISTVERSION=${MESABASEVERSION}${MESASUBVERSION:C/^(.)/-\1/}
-MESABASEVERSION= 10.6.9
+MESABASEVERSION= 11.0.6
# if there is a subversion, don't include the '-' between 7.11-rc2.
MESASUBVERSION=
@@ -78,6 +78,9 @@ CONFIGURE_ARGS+= --enable-gbm
# the third option in --with-egl-platforms is wayland.
CONFIGURE_ARGS+= --enable-egl --with-egl-platforms=x11,drm
+# we don't care about GLes v1
+CONFIGURE_ARGS+= --disable-gles1
+
CONFIGURE_ARGS+= --enable-gles2
# Clover (OpenCL).