aboutsummaryrefslogtreecommitdiff
path: root/graphics/libcaca/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/libcaca/Makefile')
-rw-r--r--graphics/libcaca/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/graphics/libcaca/Makefile b/graphics/libcaca/Makefile
index daae561384d5..e30a68cfa479 100644
--- a/graphics/libcaca/Makefile
+++ b/graphics/libcaca/Makefile
@@ -33,15 +33,15 @@ FTGL_DESC= Freetype font rendering in OpenGL
X11_USE= XORG=x11 GL=glut
X11_CONFIGURE_OFF= --disable-x11 --disable-gl
-IMLIB2_LIB_DEPENDS= libImlib2.so:${PORTSDIR}/graphics/imlib2
+IMLIB2_LIB_DEPENDS= libImlib2.so:graphics/imlib2
IMLIB2_CONFIGURE_ENABLE= imlib2
-SLANG_LIB_DEPENDS= libslang.so.2:${PORTSDIR}/devel/libslang2
+SLANG_LIB_DEPENDS= libslang.so.2:devel/libslang2
SLANG_CONFIGURE_ENABLE= slang=${LOCALBASE}
.include <bsd.port.options.mk>
.if ${PORT_OPTIONS:MFTGL} && ${PORT_OPTIONS:MX11}
-LIB_DEPENDS+= libftgl.so:${PORTSDIR}/graphics/ftgl
+LIB_DEPENDS+= libftgl.so:graphics/ftgl
.endif
post-patch: