aboutsummaryrefslogtreecommitdiff
path: root/graphics/libglapi/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/libglapi/Makefile')
-rw-r--r--graphics/libglapi/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/graphics/libglapi/Makefile b/graphics/libglapi/Makefile
index a92ca5ad421a..57fc54a667d7 100644
--- a/graphics/libglapi/Makefile
+++ b/graphics/libglapi/Makefile
@@ -8,15 +8,15 @@ CATEGORIES= graphics
COMMENT= Common GL api library used by Mesa based ports
-LIB_DEPENDS+= libpthread-stubs.so:${PORTSDIR}/devel/libpthread-stubs
+LIB_DEPENDS+= libpthread-stubs.so:devel/libpthread-stubs
USE_XORG= x11 xau xcb xdmcp xvmc
# stuff not needed by libglapi but configure wants it
USE_XORG+= glproto dri2proto xext xdamage xfixes presentproto \
xshmfence
-LIB_DEPENDS+= libexpat.so:${PORTSDIR}/textproc/expat2 \
- libdrm.so:${PORTSDIR}/graphics/libdrm
+LIB_DEPENDS+= libexpat.so:textproc/expat2 \
+ libdrm.so:graphics/libdrm
.include <bsd.port.options.mk>
.include "${.CURDIR}/../../graphics/libGL/Makefile.common"