aboutsummaryrefslogtreecommitdiff
path: root/graphics/linplasma/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/linplasma/Makefile')
-rw-r--r--graphics/linplasma/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/graphics/linplasma/Makefile b/graphics/linplasma/Makefile
index a880ffa8d17f..6bb40df9f7e7 100644
--- a/graphics/linplasma/Makefile
+++ b/graphics/linplasma/Makefile
@@ -26,14 +26,14 @@ post-patch:
@${PERL} -pi -e "s:PI:M_PI:g" ${WRKSRC}/linplasma.c
pre-install:
- ${ECHO} "bin/linplasma" > ${PLIST}
+ ${ECHO_CMD} "bin/linplasma" > ${PLIST}
.if !defined(NOPORTDOCS)
.for i in ${DOCFILES}
- ${ECHO} -n ${DOCDIR} >> ${PLIST}
- ${ECHO} ${i} >> ${PLIST}
+ ${ECHO_CMD} -n ${DOCDIR} >> ${PLIST}
+ ${ECHO_CMD} ${i} >> ${PLIST}
.endfor
- ${ECHO} -n "@dirrm " >> ${PLIST}
- ${ECHO} ${DOCDIR} >> ${PLIST}
+ ${ECHO_CMD} -n "@dirrm " >> ${PLIST}
+ ${ECHO_CMD} ${DOCDIR} >> ${PLIST}
.endif
do-install: