aboutsummaryrefslogtreecommitdiff
path: root/graphics/linux-c6-png/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/linux-c6-png/Makefile')
-rw-r--r--graphics/linux-c6-png/Makefile15
1 files changed, 4 insertions, 11 deletions
diff --git a/graphics/linux-c6-png/Makefile b/graphics/linux-c6-png/Makefile
index bd8aa26b1d6c..ba0793f2c465 100644
--- a/graphics/linux-c6-png/Makefile
+++ b/graphics/linux-c6-png/Makefile
@@ -1,25 +1,18 @@
# Created by: Artyom Mirgorodskiy <artyom.mirgorodsky@gmail.com>
# $FreeBSD$
-PORTNAME= png
+PORTNAME= libpng
PORTVERSION= 1.2.49
-PORTREVISION= 4
+PORTREVISION= 5
CATEGORIES= graphics linux
-DISTNAME= ${LINUX_NAME}-${PORTVERSION}-${RPMVERSION}
MAINTAINER= emulation@FreeBSD.org
-COMMENT= RPM of the PNG lib (Linux CentOS ${LINUX_DIST_VER})
+COMMENT= Library for manipulating PNG images (Linux CentOS ${LINUX_DIST_VER})
-CONFLICTS= linux-png-[0-9]* linux-f8-png-[0-9]* linux-f10-png-[0-9]*
-
-LINUX_NAME= libpng
+DESCR= ${.CURDIR}/../png/pkg-descr
RPMVERSION= 2.el6_7
USES= linux:c6
USE_LDCONFIG= yes
USE_LINUX_RPM= yes
-DOCSDIR= ${PREFIX}/usr/share/doc/${LINUX_NAME}-${PORTVERSION}
-PORTDOCS= CHANGES LICENSE README TODO example.c libpng-1.2.49.txt CMakeLists.txt
-DESCR= ${.CURDIR}/../${PORTNAME}/pkg-descr
-
.include <bsd.port.mk>