aboutsummaryrefslogtreecommitdiff
path: root/graphics/linux-tiff/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/linux-tiff/Makefile')
-rw-r--r--graphics/linux-tiff/Makefile32
1 files changed, 32 insertions, 0 deletions
diff --git a/graphics/linux-tiff/Makefile b/graphics/linux-tiff/Makefile
new file mode 100644
index 000000000000..1971574d20ff
--- /dev/null
+++ b/graphics/linux-tiff/Makefile
@@ -0,0 +1,32 @@
+# New ports collection makefile for: linux-tiff
+# Date created: 2001.02.08
+# Whom: taoka@FreeBSD.org
+#
+# $FreeBSD$
+#
+
+PORTNAME= tiff
+PORTVERSION= 3.7.1
+PORTREVISION= 2
+CATEGORIES= graphics linux
+MASTER_SITES= CRITICAL/rpm/${LINUX_RPM_ARCH}/fedora/${LINUX_DIST_VER}
+DISTNAME= libtiff-${PORTVERSION}-6.fc4.2
+
+MAINTAINER= emulation@FreeBSD.org
+COMMENT= TIFF library, Linux/i386 binary
+
+FORBIDDEN= Vulnerable since 2004-10-13, http://portaudit.freebsd.org/8816bf3a-7929-11df-bcce-0018f3e2eb82.html
+EXPIRATION_DATE= 2011-10-14
+
+CONFLICTS= linux-f8-tiff-[0-9]* linux-f10-tiff-[0-9]*
+
+ONLY_FOR_ARCHS= amd64 i386
+USE_LINUX_RPM= yes
+USE_LINUX_APPS= jpeg
+LINUX_DIST_VER= 4
+USE_LDCONFIG= yes
+BRANDELF_DIRS= usr/bin
+PLIST= pkg-plist.${LINUX_RPM_ARCH}
+PLIST_SUB+= PORTVERSION="${PORTVERSION}"
+
+.include <bsd.port.mk>