aboutsummaryrefslogtreecommitdiff
path: root/graphics/mesa-devel
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/mesa-devel')
-rw-r--r--graphics/mesa-devel/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/graphics/mesa-devel/Makefile b/graphics/mesa-devel/Makefile
index 5e9137c8a97c..830f66aaac6b 100644
--- a/graphics/mesa-devel/Makefile
+++ b/graphics/mesa-devel/Makefile
@@ -95,8 +95,8 @@ LIBUNWIND_LIB_DEPENDS= libunwind.so:devel/libunwind
LIBUNWIND_MESON_ENABLED= libunwind
LLVM_DESC= Build with LLVM support (see implies)
-LLVM_LIB_DEPENDS= libLLVM-${LLVM_DEFAULT:C/^([6-9])0/\1/:S/-devel/16git/}.so:devel/llvm${LLVM_DEFAULT}
-LLVM_CONFIGURE_ENV= LLVM_CONFIG=llvm-config${LLVM_DEFAULT}
+LLVM_USES= llvm:min=11,lib
+LLVM_CONFIGURE_ENV= LLVM_CONFIG=${LLVM_CONFIG}
LLVM_MESON_ENABLED= llvm
.for i in r600 radeonsi radv
${i}_IMPLIES+= LLVM